Help and Tutorials

What are the device requirements for the Lens Distortions mobile photo app?

Note: not all features are compatible with all devices and some features require an active subscription to LD Unlimited.

Some features may only be available on either iOS or Android respectively.

iOS Recommended

  • Latest iOS (iOS 13 or newer)
  • A11 chip or newer
  • iPhone 8 or newer

iOS Minimum

  • iOS 11 or later
  • A7 chip or later
  • iPhone 5s or later
  • Portrait Layers feature (LD Unlimited exclusive) requires images to be shot on iPhone using “Portrait Mode” setting

Android Recommended

  • Latest Android OS (Android 10 or newer)
  • 4GB or more of RAM
  • Screen DPI of 320 or greater

Android Minimum

  • Android 7 or newer
  • 2GB or more of RAM
  • Screen DPI of 320 or greater

Related FAQ:

Have more questions?

Open a ticket: help@lensdistortions.com